Post reply

Message icon:


shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: ekopta
« on: June 09, 2017, 12:51:17 AM »

Running the command worked fine. Thanks.
Posted by: RTT
« on: June 08, 2017, 03:04:27 PM »

Probably you need to re-register the custom properties in the system. To do this, you may add a dummy custom property, to force the re-registration. Check also if all the the custom properties, you want in the details pane, are set to be visible, i.e. are checked and ordered as you want. To finish, click the manager "apply changes" button and check if now the Shell shows all your properties.

To re-register the custom propertes, instead of the add a dummy custom property trick, you can, from an elevated command prompt, run the command rundll32 "C:\Program Files (x86)\PDF-ShellTools\PDFShellTools.dll",InstallPropertySchema
Posted by: ekopta
« on: June 08, 2017, 05:12:50 AM »

I just updated to the new Windows 10 Home build (version 1703, OS build 15063.332, 64-bit), and my custom fields have gone missing. They still appear in the PDF-ShellTools settings windows, themselves, but they are not displayed in the windows display pane, tooltips, mapping dropdown, or index viewer. I've tried reindexing the pdfs and rebuilding the index (and rebooting, for good measure), but I can't get them to display again. The data is still in the files themselves. How can I get them back?