Post reply

Name:
Email:
Subject:
Message icon:

Verification:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: risa
« on: June 03, 2013, 01:20:05 PM »

Yes, that worked :-)
Thank's a lot.
Posted by: RTT
« on: May 27, 2013, 03:56:31 PM »

Maybe you created your custom fields definition with an old version of PDFE, and you have not changed it since. Open the custom fields editor and close it clicking the OK button. This will update the old settings format to the new one and the "custom fields settings" item should now show enabled in the preferences backup dialog.
This is, obviously, a bug I need to fix :)
Posted by: risa
« on: May 27, 2013, 01:52:16 PM »

When doing a backup (in preferences) it's not possible to tick of "Custom fields setting" box.
Consequence is that these are not restored when doing it on another PC