Post reply

Name:
Email:
Subject:
Message icon:

Verification:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: LukeV
« on: December 07, 2008, 11:01:53 PM »

Yes! That has done the trick!!

I love the new features in this version. The dynamic text was a nice surprise.


I'll let you know if I find anything else that Adobe Reader doesn't like.

Cheers,

Luke
Posted by: RTT
« on: December 05, 2008, 11:19:46 PM »

I have to include you in the beta testers group ;)

Please check if the patched version, download link sent by email, effectively fix the problem.
Posted by: LukeV
« on: December 05, 2008, 05:02:51 AM »

Hi RTT,

As per email, when I disable the Auto Fit selection in the Stamp It program, Adobe Reader can't open the PDF.
Works fine in FoxIT. I imagine there must be a small formatting issue in the PDF produced that Adobe doesn't like?

Cheers,

Luke