Post reply

Message icon:


shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: RTT
« on: June 28, 2010, 11:00:53 PM »

Definitively a bug introduced with the patch 1, not fixed by the patch 2, and that affect the import of custom fields.
I'm going to fix it and email to you a test version, so you can check if effectively the bug is gone.
Posted by: HE
« on: June 28, 2010, 12:00:55 AM »

Thanks. I have followed your advice and just reinstalled the full version but not installed Patch 2 v1.5 for build 59. Yes, it now works correctly - all the right data is in the right columns. 
Do you think it is an issue with the patch or my system? Let me know if I should install the patch now.
Posted by: RTT
« on: June 27, 2010, 06:02:04 AM »

Can you please check if the unpatched v1.5 build 59 (get it from the link of your registration email, and install it over the version you have now) also has this problem.
Posted by: HE
« on: June 27, 2010, 05:30:00 AM »

Further, I tried a batch update of a group of the files in the grid. I updated the "Publication Title" data and this updated correctly, but it changed the "Title" data to the "Filename" data. Very confusing!
Posted by: HE
« on: June 27, 2010, 05:06:53 AM »

I'm having some issues importing the csv file. PDF explorer is not keeping the data which correspond to the appropriate columns. Everything looks fine in the import screen (all the right data in the right columns), however, after it is complete and I look at it in the grid and work screens the data is all wrong. It is overwriting the:
- "Year" data with the "Pathname" data,
- "Publication Title" data with the "Title" data
- Blank "Volume" data with the "Title" data
- Blank "Page #" data with the "Author" data

I've tried lots of things to fix it and cannot work out what is going wrong. Any suggestions?

Posted by: HE
« on: June 22, 2010, 09:29:06 AM »

ps. I love PDF explorer!!!!! Makes searching through my thousands of journal articles soooo easy!!!!
Posted by: HE
« on: June 22, 2010, 09:27:46 AM »

Duh me!! Thanks! All resolved  :)
Posted by: RTT
« on: June 21, 2010, 12:05:00 PM »

When exporting you have to make sure you also export the "file path" field, or later, when importing, PDFE will not be able to construct the file full path, needed to identify any file.
It's also recommendable to export the source disk ID fields, "disk label" and "disk serial", and the files "size" and "date" fields. This items will increase the import performance.
Posted by: HE
« on: June 21, 2010, 09:38:24 AM »

I'm trying to import a CSV file but am encountering the "Error - Unable to Construct File Path".
The CSV was exported from the work grid (also tried from the scan grid, but same failure) and edits made in MS Excel 2007.

The edits used "text to columns" to split the filenames out and paste into the heading columns (e.g. Author, Title, etc). All formatting has been cleared and re-saved as a CSV.

I've then used the Import function and encountered the error.

I have tried export/import csv with no changes to the file and it also encounters the same error.

My first export/import was in the trial version and that worked with no errors. Is it a bug with upgrading to the full version? Any suggestions on how to resolve the errors?