PDF-ShellTools > Bug reports

Scripts manager crashes with stack overflow when new/edit selected

<< < (2/4) > >>

If you don't mind sharing your PDF-ShellTools settings, send me by email, or attach to a forum PM, a backup file of your settings. Maybe we get lucky and I can get the issue to fire here too. Create the settings backup from the manager bottom left "settings" named button.

I don't have options to attach to PM so zip file is attached.  I've PM'd the password.  Hope there's a "smoking gun" in there!

No issues here, configured with your settings (you only have one script in your My Scripts list?), so I'm still clueless.
Check if you can run this process explorer tool (no installation needed). If yes, run it when the manager is stuck, locate and select the manager.exe process and create a minidump file, menu Process>CreateDump>CreateMiniDump, and send me that file.

‘Curiouser and curiouser!” Cried Alice (she was so much surprised, that for the moment she quite forgot how to speak good English).’

I can do a dump for Chrome (local install) and Paint.net (needs admin to install) but not shell tools.

Error is "can't find the file" after telling it which file to dump to.

Interesting Manager.exe is in dark purple, the only process like that (rest are white, pink or blue)

I get that error if I run the 64-bit process explorer (procexp64.exe). It runs fine if I run the 32-bit (procexp.exe) instead.

That color is because the manager.exe is packed (the .exe is compressed). You can check the color meanings from the menu Options>ConfigureColors


[0] Message Index

[#] Next page

[*] Previous page


Go to full version