Author Topic: Using WINE/Crossover 12  (Read 2739 times)

0 Members and 1 Guest are viewing this topic.

malcolmdean

  • Newbie
  • *
  • Posts: 3
Using WINE/Crossover 12
« on: January 06, 2013, 04:13:57 AM »
PDF Explorer appears to work under Crossover 12. However, the PDF viewer does not.

If the PDF Explorer Preferences panel could be changed to call for installed software (I have everything from Adobe to Foxit to evince to PDF Studio 7), this would be magnificent!

RTT

  • Administrator
  • *****
  • Posts: 778
Re: Using WINE/Crossover 12
« Reply #1 on: January 06, 2013, 07:32:24 PM »
Not all the viewers can be embedded in the PDF View, but Acrobat is one of these you can use, so have you tried to change the "Internal PDF Reader" options under the PDFE preferences?
If Acrobat is installed in the same CrossOver "bottle" (i tried with a XP type "bottle"), seems to work (see attached screenshot of PDFE running in Xubuntu, with CrossOver help).
Acrobat Reader XI crashes, even as stand-alone presents some problems, but then I installed Acrobat Reader 7 and seems to work. Maybe newer versions will work too.
To use the Foxit Reader, maybe there is the need to install Internet Explorer, and choose the "Internet Explorer Default" option.
The SumatraWLX plugin also works.