PDF Explorer > Bug reports

PDF View Mode small Bug

(1/1)

sorento:
Hi,

Version of PDF Explorer: 1.5.0.58 + Patch 4

I discover small bug, it is more nuisance that real bug but it would be nice to remove it in next version (or patch).

To replicate the bug you have to use Batch tools\Edit info fields, change any field or fields, then use F4 to get to PDF View Mode, now you can see only a part of all fields (Title etc), to show full length of the fields, you have to click on PDF Info Mode and back on PDF View Mode.
When you do it repeatedly you can cycle trough right and wrong displaying of fields.

It seems that PDF Explorer remember the width of the sub window from PDF Info Mode and use it in PDF View Mode.

If are both widths the same it is ok but I need more space in PDF View mode

To better demonstrate this problem I made some screenshots.


Another thing I am really missing, is a fast way to start Batch Tools (I really use only Edit Info Fields). I already post this suggestion once.

I would welcome keyboard shortcut and/or button to start it (I need only Batch Tools/Edit Info Fields) because current way to start it takes at least three mouse clicks plus targeting small buttons and selecting from scroll menu. It is not a problem when you have to use it
few times a day but it is really annoying when you have to do it few hundred times a day.

Thanks

RTT:

--- Quote from: sorento on November 21, 2008, 03:52:27 PM ---I discover small bug, it is more nuisance that real bug but it would be nice to remove it in next version (or patch).
--- End quote ---

Fixed ;), InfoEdit grid component bug when component parent change.


--- Quote from: sorento on November 21, 2008, 03:52:27 PM ---To replicate the bug you have to use Batch tools\Edit info fields, change any field or fields, then use F4 to get to PDF View Mode, now you can see only a part of all fields (Title etc), to show full length of the fields, you have to click on PDF Info Mode and back on PDF View Mode.
When you do it repeatedly you can cycle trough right and wrong displaying of fields.

--- End quote ---

I found that to replicate it there is only the need to, while in PDF Info mode, set the Search/Filter or Batch Tools the active TabSheet. In this state, if we cycle between PDFInfo and PDFView, QuickInfoEdit  mode, views we get that annoying behavior.
I also found only occur when the number of visible fields in the InfoEdit grid is not enough to turn the vertical scroll bar on, so, before new version/patch cames out, you can minimize the problem if you add more fields to the grid layout, or uncheck the "Hide invisible fields from the rest of interface" grid layout option.


--- Quote from: sorento on November 21, 2008, 03:52:27 PM ---Another thing I am really missing, is a fast way to start Batch Tools (I really use only Edit Info Fields). I already post this suggestion once.
--- End quote ---

Yes, I remember. I promise I will try to reduce the number of operations, to start a batch tool, in the next new version release. And thanks for the buttons place possibilities suggestions. Sometimes, this is the more important when a new idea is proposed, how to interface it from the GUI.

Navigation

[0] Message Index

Reply

Go to full version