Author Topic: Web interface  (Read 5160 times)

0 Members and 1 Guest are viewing this topic.

Anonymous

  • Guest
Web interface
« on: August 12, 2008, 09:26:00 AM »
Hello

it is not possibel to download files with Ä,Ü,Ö, in the name

RTT

  • Administrator
  • *****
  • Posts: 778
« Reply #1 on: August 12, 2008, 11:14:00 AM »
No problem downloading files with these accented characters in here so I suppose the problem is related to Unicode file names.
Some changes have been introduced to handle Unicode file names, and these accented chars will produce that error if using an early, before changes, database index.
If you are using a database index done with a previous PDFE version, try with a new index. Open the database editor (Database>Edit), select the tree root entry and click Delete, confirm operation.
Now reindex all your PDF's again, using the usual DiskTree scan mode, and try again with the web interface.

Let me know if the problem persist.

Anonymous

  • Guest
« Reply #2 on: August 13, 2008, 12:21:00 PM »
sorry it is not working.
I have deleat the Database and read the files new and test it in the Web Interface
It is not only the Filename its also when the folder has a ÄÖÜ

Thanks

RTT

  • Administrator
  • *****
  • Posts: 778
« Reply #3 on: August 13, 2008, 01:33:00 PM »
Have you installed already the build 58 Patch 3? Check program version on the about box. If don't show Version 1.5.0.58 + Patch 3, get it from the automatic updates (Help>CheckForUpdates>CheckNow).
If for some reason you can't use the automatic updates feature from you environment, get back to me by email so I can give you the direct download link.
Some fixes, related to that problem, have been introduced to build 58 with this Patch. Sorry, I forgot to mention this little detail in last post.
After patch install, delete the database and reindex again.

Torschmied

  • Newbie
  • *
  • Posts: 28
« Reply #4 on: August 14, 2008, 09:23:00 AM »
I have Installed the pach 3 and restart the system

Now I see only some PDF and when I want delete the Database the Editor don't open

Whats hapend now ?

RTT

  • Administrator
  • *****
  • Posts: 778
« Reply #5 on: August 14, 2008, 09:52:00 AM »
Quote from: "Torschmied"
I have Installed the pach 3 and restart the system
There is no need to restart the system! The patch installer asked for restart?
Quote from: "Torschmied"
Now I see only some PDF and when I want delete the Database the Editor don't open

Whats hapend now ?
I have no clue. Many are using the Patch 3 already and none reported any sort of related problem.
Even so, you can force PDFE to start with a clean database.
Just exit PDFE, open Windows Explorer and type %Appdata%\PDF Explorer at the address bar
At that PDF Explorer data folder delete the file PDEDB.idx.
Start PDFE and scan your files.

Last edited by RTT on Thu Aug 14, 2008 1:03 pm; edited 1 time in total

Torschmied

  • Newbie
  • *
  • Posts: 28
« Reply #6 on: August 14, 2008, 11:53:00 AM »
Hello
now its work

I must deinstall and Install the PDFE and the Patch 3

Thanks for the Help

RTT

  • Administrator
  • *****
  • Posts: 778
« Reply #7 on: August 14, 2008, 01:10:00 PM »
That's great!
Uninstalling also delete the database files, so probably some database file problem lead to that strange, no database editor, situation. This is probably a bug, sadly we have no data to track it :(